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Getting Started 
 

EpicCare Link is a tool that provides real-time web access to patient information so you can access patients' 
clinical data and communicate with UCHealth to provide quality patient care. You can also use EpicCare Link to 
quickly refer patients to our organization. 

 

EpicCare Link is a collection of different web pages, or activities, that correspond to different tasks. The 
activity that you use depends on what you want to accomplish. 

 

This guide takes you on an introductory tour of EpicCare Link. The first pages include information to help 
you get started, such as browser requirements and how to log in. The rest of the guide contains 
explanations of how to use EpicCare Link. Terms that appear in italics throughout the guide are further 
defined in the glossary at the end of the guide. 

 

 

Each organization configures Epic differently, so what you see in this guide might differ 

from what you see in UCHealth’s EpicCare Link system. 
 
 

Help and contact information 
For help using an activity, click  on the web page. 

 

 If you forget your password or can't log in, call 513-585-6972. 
 For all other issues, send an In Basket message to UCH-EPIC-CARE-LINK@uchealth.com. 

 

Browser, system, and connection requirements 
You must use one of the following Internet browsers to access EpicCare Link: 

 

 Apple Safari 9 and any later versions 
 Google Chrome 50 and any later versions 
 Microsoft Internet Explorer 11 
 Mozilla Firefox 45 and any later versions 

 

On tablets, you must use iPad Safari or Android Chrome browsers. 
 

EpicCare Link requires a minimum screen resolution of 1024x768 pixels. We recommend that you use a high- 
speed Internet connection to achieve the best system speed and performance. 

 

How do I log in? 
1. Open your web browser and access the following URL: https://link.uchealth.com. 

 

2. Enter the user ID and password that you received with your subscription to EpicCare Link and 
press Enter. 

3. If a Terms and Conditions page appears, read the agreement and click Accept to acknowledge 
your agreement with the terms. You are now logged in to EpicCare Link. 

mailto:UCH-EPIC-CARE-LINK@uchealth.com
https://link.uchealth.com/
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Navigating in EpicCare Link 
When you log in to EpicCare Link, two sets of navigation tools appear at the top of the page. 

 

 Action Options: Use these buttons, located on the top right of the screen, to perform basic tasks, such 
as selecting a patient or logging out. 

 Navigation Tabs: Use these tabs to open different activities in EpicCare Link. 
 

Most activities are located on the Clinicals tab. When you select Clinicals, a menu appears on the left side of 
the screen. Select activities from this menu to open them. 

 

1. Click a menu name, such as Clinical Review, if it's not already expanded. The menu expands 
and  activity options appear below. 

2. Click the name of an activity option, such as Chart Review, to open the activity. 
 

Below is a map of the main areas on the screen, with the Clinicals tab selected and the Chart Review activity 
open. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

How do I log out? 
To maintain patient confidentiality, you need to log out or secure your screen when you are done working or 
have to leave the computer for any reason. There are two ways to do this: 

 

 Click  Log Out to log out of EpicCare Link. The next time you log in, you are directed to your start 
page. 

 Secure the computer by clicking  Secure. When you log back in, you return to the same activity that 
you were using before you secured the screen. 



UC Health Epic 2017 6  

Accessing the Patient Chart 
 

 

Select your patient's chart from a list of current patients 
1. Click  Patient and go to the My Patients tab. 

 

 If you have access to many patients, your patients might appear on more than one page. Use the 
alphabetical search index at the top of the page to find patients by clicking the first letter of the 
patient's last name. 

 

2. Click a patient's name to open his chart. 
3. To view a list of currently admitted patients, go to Pt Lists and select the tab for admitted patients. For 

patients to appear on this list, you must have a provider relationship of PCP, attending, admitting, or 
treatment team on the admission. 

 
 You can filter the results by provider-patient relationship and see the patients for one provider 

at a time by selecting a provider from the Show patients for list. 

 
4. Select a patient's name to view additional patient-specific information in the report pane. 

5. If you view a report frequently, click  to add a button for the report to the toolbar. From that page, 
you can also remove your report toolbar buttons, rearrange the order of buttons, and rename the 
reports. 

6. Click  to open a patient's chart. 
 

 
 
 
 

To see only the patients for whom you are the PCP, select your name in the Filter by PCP field. 



UC Health Epic 2017 7  

Search for a patient's record based on name or MRN 
1. Click  Patient and enter the patient's name or MRN. 
2. In the Search Results window, click the name of the patient whose chart you want to open. 

 
 

 
 

In two clicks, you can quickly open a patient chart that you recently had open. In the Search 
My Patients section of the Patient Search activity, select the Recent tab and then click the 
name of the patient. 

 
 
 
 

What if I can't find a patient? 
If you don't find a patient using the methods above, you might not have been granted access to her chart yet, 
or she might not have a record in the system. Use the Search All Patients section of the Patient Search activity 
when you need to gain immediate access to a patient's chart for the first time, such as in the case of an 
emergency. Note that you must enter the patient's first and last name when using this method. 

 
 

 
1. If your initial search returns no results, click Search All Patients from the Search Results window. 

2. Complete all of the required fields, and then click  Search. 
3. Select the patient record you want to open and select the reason you need access to the patient's 

chart in the Reason field and add any comments. Enter any additional comments and click  Accept. 
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Create a New Chart is not available at this time with UCHealth access. 
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Monitoring Your Patients 
 

Event Monitor allows you to monitor events that occur in your patients' care, such as inpatient admissions or 
discharges, outpatient visits, or new lab results. You can view these events on the home screen or in your In 
Basket. 

 

Target your event notifications 
To focus on the medical events that matter most to you, use event and relationship filters in Event Monitor. 
You can tailor which types of events you're notified of and for which patients. For example, you can choose to 
be notified of only the events associated with you or certain providers in your group. You're associated with an 
event if you're the attending provider, admitting provider, referring provider, a treatment team member, a  
care team member, or the patient's PCP. 

 

1. Go to Utils > Event Settings. 
2. Choose which types of events you'll receive notifications for in the Event Filter section. To receive 

notifications for all the available event types, select the Events I Will Receive check box. 
3. Choose which events you'll receive notifications for by selecting one of the options in the Relationship 

Filtering section: 
 

a. All events for patients in my group. This option includes events for any patient that you have 
access to. For example, if you choose to receive referral notifications, you are notified of any 
authorized referrals, even if the referral isn't to you or your group. 

b. Only events associated with a provider, department, or vendor in my group (recommended). For 
example, if a patient you have access to is admitted to the hospital, but none of the providers in 
your group is associated with the admission, you would not receive a notification. 

c. Only events associated with me. 
d. Only events associated with certain providers or departments. This option includes only events 

associated with the providers or departments you select. 
 

4. Choose who your notifications are sent to in the In Basket Settings section: 
 

a. Any user in my group. Your notifications are sent to a group of users at your organization, and any 
of the users can access the message and mark it as Done, which removes it from the In Baskets of 
all the users in the group. This option helps reduce the risk of duplicate follow-up and can save 
time. 

5. Only me. You are the only user who can mark the notifications as Done. Other users might still see and 
act on the same notifications, but they can't mark the message as Done. This option helps ensure that 
you see every notification. 



UC Health Epic 2017 10  

 



UC Health Epic 2017 11  

View a patient's recent events 
Select the Home tab to review recent events for your patients. 

 

If necessary, you can view more information about events and mark them as Done in In Basket by clicking the 
name of the patient in the Patient column. 

 

 

For more information on In Basket, refer to p. 21. 
 

 
 
 

 
 

 
 
 

Open a patient's chart from an event message 
Select the In Basket message for the patient's event and click  Select Patient to open the patient's chart. 
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Reviewing the Patient Chart 
 

 

Review the patient's chart before a visit 
1. Open the patient's chart, click Chart Review, and select a tab that includes information you want to 

review. 
2. To view more detail, such as a specific patient visit, click the date link that appears in the row. 

 
To view details on several rows at once, click the check boxes in those rows and then click 

Start Review. 
 

3. To send a message to the patient's PCP regarding an office visit, click Ask a Question, fill out the 
message form, and click Send Message. 
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Find information quickly in the patient's chart 
For patients with large charts, you can enter text in the Search Chart field to quickly find the information you 
need. For example, search for "cholesterol" to see a list of relevant matches in the patient's chart, such as lipid 
panel results and progress notes that mention cholesterol. 

 
 
 

 
 

 

To remove the search criteria and begin a new search enter a new search term in Chart Search 

field. 
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Use filters to narrow the list of information you see 
You can also use filters to find visits, labs, medications, or other information in Chart Review. For example, on 
the Encounters tab, you can filter the list so you see only the visits associated with certain providers. 

1. In Chart Review, select a tab. 

2. Click Filters and select a filter type. Then, select check boxes next to the values that you want to see. 
For example, select Encounter Type and then select the Billing Encounter filter. 

3. Click Apply to make the results of your search appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To remove the search criteria and begin a new search, click Clear All. 
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View trending data in graph or table format in Chart 

Review 
1. In Chart Review, select the check box for the data you want to view. For example, select specific visits 

or lab tests. 
2. Select the type of flowsheet that you want to create. 

 

 Click  Encounter Flowsheets to graph data such as vital signs or medications. Then select a 
specific flowsheet, such as Diabetes - Brief. 

 Click  Lab Flowsheets to graph lab result data. 
 

3. Click and drag to select the table cells that contain data that you want to graph. 
4. Click  Line Graph or  Bar Graph to create a graph of the selected data. 
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View a patient's trending lab results in Results Review 
1. Select the Clinicals tab and click Clinical Review > Results Review. 
2. Select the date range for the results data you want to see and click Accept. 
3. To view a specific result component type, such as Hematology, or a specific result component, such as 

Hemoglobin, expand the tree on the left side of the page. Select the name of the component or 
component type that you want to view. 

4. To view more columns of results, click   Load More. To view all columns of a patient's results for the time 
range that you selected, click Load All. 

 

 
 

 
 

Time Mark results so the next time you view the patient's results, you can easily 

distinguish any new results from those that you have already seen. Click Time 

Mark to do so. 
 

 

Customize the way results appear 
1. In Results Review, click  Options. 
2. To make the most recent results appear from left to right by default, select the Trend Dates in reverse 

chronological order check box. 
3. Set your other default preferences, such as the default number of columns to show, using the other 

options. 
4. Click  Accept. 
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View a patient's allergies 
Select the Clinicals tab and click Clinical Review > Allergies. 

 

 
 

 

For more information about an allergy, select the allergy and click View History. 

 

View a list of the patient's current medical problems 
Select the Clinicals tab and click Clinical Review > Problem List. 

 

 
 

For more information about a problem, click the View Report link. 
 

 

View a patient's current medications 
Select the Clinicals tab and click Clinical Review > Medications. 
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View a patient's history 
Select the Clinicals tab and click Clinical Review > Histories to see a report with information about the 
patient's medical, surgical, family, and social history. Social history includes topics like tobacco use and sexual 
activity. 

 

 
 

For a high-level summary of the current patient's chart, select SnapShot from the Clinical 
Review menu. 
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View a patient's demographics 
Select the Clinicals tab and click Patient Profile > Demographics to see a report with demographic information 
like the patient's address, PCP, emergency contacts, and more. 

 

 
 

View a patient's billing information 
To view information about the patient's eligibility for health plans, coverages, service areas, networks, and 
more, select the Clinicals tab and click Patient Profile > Coverages & Benefits. You can expand and collapse 
the sections in the Services section and use the Jump to search bar to find specific services. 

 

You can also see details about a particular coverage on the Benefits Summary page to: 
 

 Determine whether a particular service is covered in or out of network. 
 Determine whether a coverage is active. 
 Determine whether benefits for a particular service are metered and what the limits are for each level 

of benefits. 
 Determine what the patient portion will be for a particular service. 
 Review a complete summary of benefits. 
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In Basket: Viewing Messages 
 

In Basket is a quick and easy way to communicate with your colleagues. From here, you can view and sort 
messages, search for messages based on a number of criteria, and respond to your messages. 

 

Select the In Basket tab to access your messages. Folders that group types of messages appear in the left 
pane. For example, you might see CC'd Charts or Referral Authorization folders. If you have new messages, 
the folder title appears in bold, and the number of new messages appears in parentheses next to the folder 
name. If you have a new high-priority message, the folder appears with a red arrow. 

 

 
 

View a message 
1. Select the folder for the type of message you want (for example, Result Notifications). 
2. Select a message to read its contents. 

 

Search for a message 
1. Click  Search. 
2. Enter as many search criteria as you want and click Search. You can search by patient, message type, 

status, recipient, priority, date, or any combination of these. 
3. To return to your normal In Basket view, click My In Basket. 

 

Print multiple messages at once 
If you are working with a paper system, you can print multiple In Basket messages to keep on file. Note that 
you can print multiple messages at once only for certain message types. 
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1. Select the folder containing the messages that you want to print and select the check boxes next to the 
messages that you want to print. 

2. Click  Print Selected. 
3. Select the right print settings and print the messages. In Basket: Sending Messages 

 

In Basket is a communication hub where you can send and receive secure messages similar to email. Messages 
are sent to individual recipients or to a number of recipients grouped in a class or a pool. You can also 
associate a patient with the message using the Patient field on the message form so that the recipient can 
refer to the patient's chart. 

 

 

 

Send an In Basket message 
1. Select the In Basket tab, click the arrow next to  New Msg, and select the type of message you want 

to send. 
2. In the To field, completion match on the name of the person or group to whom you would like to send 

your message. To see a list of all possible recipients, click . 
3. Enter a brief subject in the Subject or Summary field. 
4. If you are sending a message regarding a patient, either click Use <patient name> to pull in the 

patient's name, or search for a different patient. This attaches the patient's name to the message. 
5. Complete any other required fields. 
6. Type your message in the Note field. 
7. When you are finished, click Send Message. 
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Reply to or forward a message 
Click a message to select it. 

 

To reply to a message, click Reply. 

To forward a message, click Forward. 

Note: Reply and Forward options might not be available depending on the message you've received. 
 

View messages you've sent 
1. Select the In Basket tab and click My Out Basket. 
2. Select a message type and then select a particular message to view it. 
3. To return to your In Basket, click My In Basket. 
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For Site Administrators: Managing Your Clinic 
 

The Manage My Clinic activity is a central location from which you can change users' passwords and request 
new users to be created in the system. 

 

Deactivate a User 
1. Click  Utils and then click Manage My Clinic. 
2. On the My Clinic tab, select and deactivate the user. 
3. Enter a comment indicating why you're deactivating the user and click Deactivate. 

 

Verify User Records 
You might receive a Site Verification message from your Epic organization asking you to verify that all users 
working at your site are current and active. From the message, you can click Verify Now and you are brought 
to the Site Verification tab in Manage My Clinic. From the Site Verification tab, you can verify that all the 
users working at your site are current and you can deactivate user records to prevent unauthorized access by 
users whose accounts are outdated. 

 

1. In the Active? column on the Site Verification tab, select No for all the users whose accounts you want 
to deactivate. You can enter a comment in the Comments field that appears. 

2. Select the Acknowledgement check box to acknowledge that you have reviewed and confirmed the list 
of users. 

3. Click Verify to verify the list of users and close the screen. 
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Using Program Utilities 
 

You can use the EpicCare Link utility options to perform a variety of account maintenance tasks, including 
changing your password and setting the page that appears when you first log in. In addition, you can choose to 
receive email notifications at an external email address when you are granted access to a patient. You can set your 
preferences for these notifications, as well as specify the email address at which you'd like to receive them. 

 
You can also use utility options for other tasks, like determining your default patient 
selection method. A description of each utility appears on the Utilities page in EpicCare 
Link. 

 
 

Change your password 
1. Click  Utils and then click Change Password. 
2. Enter your old password, a new password, and your new password again. 
3. Click Accept. 

 

Change your default login page 
1. Click  Utils and then click Set Default Page. 
2. Go to the page that you want to set as your default page. 
3. Click Set Default Page at the top of the application to set the current page as your default page. 

 
 

To reset your default page to the system default, go to the Set Default Page utility and 
click Click here to clear your default page and use the system settings instead. 
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EpicCare Link Glossary 
 

 

Activity 
Any web page that corresponds to a specific task, such as selecting a patient, reviewing a patient's results, or 
creating a referral. There are several different activities in EpicCare Link, and the activities that you use 
depend on the tasks that you want to complete. Each activity has a name in EpicCare Link, such as Results 
Review, that helps you determine the activity's purpose. 

 

 
 
 

Completion matching 
Entering a partial word in a field instead of a whole word to reduce the amount of time you spend typing. For 
example, entering "gluc" and then pressing Enter in the New procedure field in Order Entry shows you all of 
the procedures beginning with "gluc." Since it is likely that few procedures have names that start with this 
letter combination, it is easy to find the procedure without typing the whole name. You can use this shortcut 
for any information that is stored in the database, such as procedures and other providers' names. 

 
 

 
 
 
 

 

Encounter 
One visit with a provider. This might include a visit type such as an inpatient stay, an office visit, or a telephone 
call from a patient. Encounters appear in Chart Review. When you view an encounter, you can see all of the 
information associated with that specific visit, including the patient's vital signs, progress notes, procedures and 
medications ordered during the visit, and more. Encounters are classified by date, type, and provider. 
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Event 
A clinically relevant business event that occurs for a patient. Events are recorded in the system at several 
points in a patient flow. For example, events are triggered when a patient schedules an appointment, is 
admitted to the hospital, cancels an appointment, has new results, etc. The urgency of events can vary. For 
example, a scheduled appointment for a physical might not be as urgent as an admission to the hospital. 

 
 

Field 
Any place in EpicCare Link where you can enter information. Each field has a prompt to indicate the type of 
information you should enter, such as Name or MRN. 

 
 

 
 
 

Search All Patients 
A tool that you can use to open the record for a patient with whom you do not have an established 
relationship. This tool might be useful in case of emergencies or at other times when you might need to access 
a patient's record before you've been granted access. From the Search All Patients section of the Patient 
Search activity, you are prompted to enter specific pieces of information about the patient before you can gain 
access to the record. 

 
 

Link 
Text that you can click to access a different web page. Links appear in several places in EpicCare Link. When 
your mouse pointer moves over a link, the pointer typically changes to a hand icon and the text of the link 
becomes underlined. 

 
 

 
 
 

Provider 
Any person involved in patient care, such as a nurse, the patient's primary care physician, or a referring 
provider. Patient information in EpicCare Link is often associated with a specific provider. For example, 
procedure orders are associated with the provider who wrote the orders. Similarly, when you create a referral, 
you can enter a referred by and referred to provider. 

 
 

Recommended field 
Information that is suggested but not required.  appears next to recommended fields. You can continue to 
save or submit information if you do not complete recommended fields. 
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Required field 
Information that you are required to enter.  appears next to required fields. You cannot save or submit a 
form until you complete all required fields. 

 

 
 
 

Secure screen 
A method for securely hiding patient information when you need to temporarily stop your work in EpicCare 

Link. Click  to secure your computer. When you are ready to continue your work, you can re-enter your 
password and click Resume to return to the same activity that you were using before you secured the screen. 

 

 

Time mark 
Click  Time Mark in the Results Review activity to indicate that you have seen the patient's new results. 
When you do so, the results are no longer considered new to you. The next time you access Results Review for 
the patient and select the New Results View from the View menu, only the results that have been entered 
since you clicked Time Mark appear. New results appear in italic font, and all other results that you indicated 
that you've seen appear in normal font. 
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